P2P Mikrotik dengan metode Tunneling

January 26, 2010 at 1:27 am (Computer Networking)

konsep dasar mikrotik adalah untuk setting ptp sebagai bridge dapat Anda buat dengan mudah;
1. Setting untuk sisi A
a. Login ke Mikrotik dengan winbox berpindah ke direktori interface, add eoip tunnel masukan tunnel id=1 lalu remoteid=10.10.10.2 ->(ini adalah IP wlan sisi B)

b. Beri IP address ether untuk sisi A, klik IP address disini saya menggunakan IP 192.168.0.1/24, /ip address add address=192.168.0.1/24 netmask=255.255.255.0 interface eth=0 tambahkan pula IP untuk IP eoip tunnel disini saya menggunakan IP 10.10.10.1/29, /ip address add address=10.10.10.1/29 interface=wlan1

c. klik interface lalu double klik wireless interface, klik tab advanced lalu setting mode sebagai bridge ganti ssid=”Mikrotik”dengan yang Anda inginkan lalu pilih freq ke 2.4GHz channel 2412

d. klik menu bridge, add bridge interface=eth0, lalu add bridge=eoip tunnnel. ini berfungsi sebagai jembatan antara wireless dan ethernet

Setting untuk sisi B

a. Login ke Mikrotik dengan winbox berpindah ke direktori interface, add eoip tunnel masukan tunnel id=1 lalu remoteid=10.10.10.1 ->(ini adalah IP wlan sisi A)

b. Beri IP address ether untuk sisi A, klik IP address disini saya menggunakan IP 192.168.0.2/24, /ip address add address=192.168.0.1/24 netmask=255.255.255.0 interface eth=0 tambahkan pula IP untuk IP eoip tunnel disini saya menggunakan IP 10.10.10.2/29, /ip address add address=10.10.10.2/29 interface=wlan1

c. klik interface lalu double klik wireless interface, klik tab advanced lalu setting mode sebagai station lalu pilih freq ke 2.4GHz channel 2412. lalu pilih menu scan pada interface wireless tersebut, double klik pada ssid sisi A

d. klik menu bridge, add bridge interface=eth0, lalu add bridge=eoip tunnnel. ini berfungsi sebagai jembatan antara wireless dan ethernet

e. Jika sudah saling terkoneksi silahkan lakukan configure pada sisi bridge, nantinya station akan mengikuti sisi bridge

f. setelah mendapatkan hasil yang maksimal lakukan test bandwidth pada menu tools lalu klik bandwidth test silahkan isikan IP sisi A dan IP address wlan/eth

JIka daerah yang di lalui PTP tersebut sangat krodit gunakan freq lain misal 5.8GHz atau jika ingin tetap menggunkan 2.4GHz gunakan atheros R52 setting pada interface wireless dengan TXpower=27 bisa juga mengganti posisi antena ke posisi horizontal atau vertical, bisa juga menggunakan super channel di freq 2.3GHz

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: